Jump to content

Mobile View & Plug-In Activated


Parsad
 Share

Recommended Posts

Hi Folks,

 

For some, if you clicked on the "full site" tab in the mobile version, it got stuck there and there was no way to revert back.  Everytime you open the browser, it would just go to the full-site.

 

Watermelon Webworks added a little "mobile site" tab at the bottom on the right hand side of the "message board" homepage.  That will get you back to "mobile site" if you were stuck in "full site".  It's very small type right near the bottom on the right hand side.

 

Please let me know on this thread if you are experiencing any other issues with the mobile site or full site.  Cheers! 

 

 

Link to comment
Share on other sites

Tried to browse the forum on my iPhone without logging in.  I'm getting the following error message:

"Sorry Guest, you are banned from using this forum!  This ban is not set to expire."

 

Not sure why that's occurring.

Link to comment
Share on other sites

Tried to browse the forum on my iPhone without logging in.  I'm getting the following error message:

"Sorry Guest, you are banned from using this forum!  This ban is not set to expire."

 

Not sure why that's occurring.

 

Hi Txlaw,

 

This has happened to a few people in the last couple of weeks.  Please clear out the cache in the phone, tablet or laptop.  Sometimes stored pages or info won't update as they continue to go to the same stored page.

 

If it still happens after clearing out the cache and history, send me your IP address for you phone, tablet or laptop?  Someone I banned was using hundreds of IP addresses…some of which belonged to other boardmembers.  Not sure how that occurs.

 

Let me know if that works.  Cheers!

 

Link to comment
Share on other sites

Tried to browse the forum on my iPhone without logging in.  I'm getting the following error message:

"Sorry Guest, you are banned from using this forum!  This ban is not set to expire."

 

Not sure why that's occurring.

 

Hi Txlaw,

 

This has happened to a few people in the last couple of weeks.  Please clear out the cache in the phone, tablet or laptop.  Sometimes stored pages or info won't update as they continue to go to the same stored page.

 

If it still happens after clearing out the cache and history, send me your IP address for you phone, tablet or laptop?  Someone I banned was using hundreds of IP addresses…some of which belonged to other boardmembers.  Not sure how that occurs.

 

Let me know if that works.  Cheers!

 

Yup, cleared the cache after I posted, and that solved the issue. 

Link to comment
Share on other sites

Tried to browse the forum on my iPhone without logging in.  I'm getting the following error message:

"Sorry Guest, you are banned from using this forum!  This ban is not set to expire."

 

Not sure why that's occurring.

 

Hi Txlaw,

 

This has happened to a few people in the last couple of weeks.  Please clear out the cache in the phone, tablet or laptop.  Sometimes stored pages or info won't update as they continue to go to the same stored page.

 

If it still happens after clearing out the cache and history, send me your IP address for you phone, tablet or laptop?  Someone I banned was using hundreds of IP addresses…some of which belonged to other boardmembers.  Not sure how that occurs.

 

Let me know if that works.  Cheers!

 

Great thanks! I was having the same problem!

Link to comment
Share on other sites

  • 4 weeks later...

So what happened to the mobile version? Clicking the Mobile button from the homepage as described above doesn't work. It opens the mobile view, but doesn't let me log in, and changes to the desktop view when you open any threads.

Link to comment
Share on other sites

So what happened to the mobile version? Clicking the Mobile button from the homepage as described above doesn't work. It opens the mobile view, but doesn't let me log in, and changes to the desktop view when you open any threads.

 

Yeah, that's what is happening to me to.  Anyone else having issues like that?  Please let me know. 

 

We'll also be updating to the newest SMF software in the next week or so, so they can fix any issues we may be having.

 

Cheers!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...