Jump to content

SQL error with the board


jeffmori7
 Share

Recommended Posts

Hi guys, didn't notice anything this morning, but in the last week there has been a couple of short outages of about 2 minutes and ten minutes. 

 

Alpha23, are you doing any upgrades to your network (he's our server host provider)?  Cheers!

Link to comment
Share on other sites

There was an intermittent issue for me that I get redirected to the home page of the site (the blog with announcements) whenever I try to access the Board's home page (the actual forum). Several times throughout last week and this week.

Link to comment
Share on other sites

Hi guys, didn't notice anything this morning, but in the last week there has been a couple of short outages of about 2 minutes and ten minutes. 

 

Alpha23, are you doing any upgrades to your network (he's our server host provider)?  Cheers!

 

No, no upgrades, but sometimes these SMF forums get overloaded and display an error. If someone sees one of these again, it would be helpful for our tech support folks to have the exact message that the forum is displaying and we can look into optimizing the forum for whatever the problem is. Thanks!

 

Link to comment
Share on other sites

I was just having trouble sending a PM.  When I hit send it dumped me at a screen that said I was trying to access a section of the site where I needed to log in.  If I click Home I appear to be logged back in again without doing anything.  It's as if the site was losing my credentials on that one page.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...